Difference between revisions of "Modeller som stöder Blackberry-appen"

From Wazeopedia
(Bekräftat att appen fungerar)
(Waze Groups has been obsoleted. Link removal accordingly.)
 
Line 12: Line 12:
  
 
==Begränsad funktionalitet==
 
==Begränsad funktionalitet==
Om du har ett operativsystem under version 5 (t.ex. Curve 8900) så kan vissa funktioner inte nås, t.ex. [[Waze Groups | Waze-grupper]] och att ansluta till [[Facebook]].
+
Om du har ett operativsystem under version 5 (t.ex. Curve 8900) så kan vissa funktioner inte nås, t.ex. Waze-grupper och att ansluta till [[Facebook]].
  
 
==Fungerar inte==
 
==Fungerar inte==

Latest revision as of 16:28, 18 February 2015

Bekräftat att appen fungerar

Curve 8520
Kräver en extern GPS
Curve 8530
Curve 8900
Bold 9000
Bold 97xx
Torch 9800
Just nu får man förlita sig på tangentbordet. Liten support för touchscreen.
Storm/Storm 2 95xx
Stöds inte just nu, men fungerar delvis i Wazes kompabilitetsläge. Detta möjliggör touch på skärmen (som en mus), men stänger av det fysiska tangentbordet. Du kan behöva skriva in ditt användarnamn och lösenord i en anteckning först, och sedan kopiera och klistra in dem i Waze för att kunna logga in första gången. Waze kommer ihåg dina inloggningsuppgifter så du behöver bara göra det en gång.

Begränsad funktionalitet

Om du har ett operativsystem under version 5 (t.ex. Curve 8900) så kan vissa funktioner inte nås, t.ex. Waze-grupper och att ansluta till Facebook.

Fungerar inte

  • Curve 9300

Stöds inte

  • Pearl-modeller