Utilisateur:Sebiseba/WIP/WIP0020

From Wazeopedia

Waze Map Editor (WME)

Waze Map Editor (WME) est le principal outil de cartographie de Waze. Il s’agit d’une application web qui fonctionne sur les principaux navigateurs internet. On accède à WME en utilisant le lien suivant : Waze Map Editor.


1. S’authentifier sur WME link to this section


Vous obtenez un écran (ci-dessous) destiné à vous authentifier sur WME afin que les modifications que vous allez entreprendre soient bien associées à vous, sur les zones où vous disposez des droits pour le faire et avec les prérogatives associées à votre rang d’édition.

Les identifiants sont les mêmes que ceux de l’application. Ils vous permettent également de vous connecter au forum.

WME logon screen FR.png


En dehors des zones de saisies destinées à votre pseudo Waze et votre mot de passe, cet écran d’accueil propose 4 rubriques intéressantes :

Allons-y.png
Une vidéo d’introduction à l’édition


La première rubrique, « Allons-y », propose une série de petites vidéos de présentation et d’introduction à l’usage de l’interface WME. Il s’agit d’une vue très globale essentiellement destinée à présenter le système d'édition de Waze et la facilité d’usage de cette interface. Cependant les vidéos n’abordent pas les règles en vigueur, les bonnes pratiques et les aspects plus techniques de l’édition, qui sont justement traités de manière détaillée et approfondie dans ce wiki.

Wiki de la communauté.png
Un lien vers ce Wiki


Il s’agit d’un lien vers la section Française du Wiki de la communauté Waze, c’est-à-dire la page d’accueil du wiki dont vous êtes en train de lire un article.

Forums FR.png
Un lien vers les forums en anglais sur WME


Il s’agit, pour le moment, d’un lien vers les rubriques consacrées à WME sur le forum officiel de Waze, en anglais. Compte tenu des spécificités régionales et locales, les discussions générales qui ont lieu dans ces forums ne sont pas toujours applicables au contexte français. C’est pour cela qu’il convient plutôt d’utiliser le Forum Français de Waze.

Mode entrainement.png
Le Mode Entrainement de WME


Ce mode permet aux éditeurs débutants de pratiquer les fonctions d’édition de l’interface de WME, sans risquer d’endommager effectivement la Carte puisque aucune des modifications réalisées ne sera enregistrée. Il s’agit d’une fonctionnalité très utile pour faire ses premiers pas, en toute confiance, et sans risque, en particulier lorsqu'on souhaite tester une nouvelle fonctionnalité (par exemple, créer son premier rond-point) et qu’on ignore encore comment l’interface WME réagit à tel ou tel clic de souris ou action spécifique.


2. Présentation de l’interface WME link to this section


Disposition de WME.png

L’interface WME se divise en 3 zones principales :

  • La barre d'outils
  • La zone d'onglets
  • La zone d'affichage de la carte



3. La barre d'outils link to this section

En haut de la fenêtre de l'éditeur se trouve la barre d'outils.

On y trouve dans l’ordre une zone de recherche ainsi que les boutons ou menus : Note de carte, Lieu, Route, [Corbeille], [Actualiser], [Défaire], [Refaire], [Enregistrer] et « Calques »

Barre d'outils WME.PNG
FR Recherche.PNG
Barre de recherche

Raccourci clavier pour sélectionner la barre de recherche : F

Dans la barre de recherche, on peut entrer une adresse, un pays, une ville, un POI ou une combinaison de tout cela. Après envoi de la requête (en appuyant sur Entrée ou en cliquant sur le bouton Rechercher), vous obtenez une liste de résultats qui sont susceptibles de correspondre à votre recherche et parmi lesquels vous devrez choisir celui qui vous convient (voir l'exemple ci-contre).

S'il n'y a pas d'équivoque possible dans votre recherche, vous n'aurez pas cette liste de choix et la Carte sera immédiatement centrée sur le résultat de cette recherche.

FR Note de Carte.PNG
Menu Note de carte

Une note de carte, comme son nom l’indique, permet de laisser une annotation sur la carte à l’intention des autres éditeurs. Les notes n’apparaissent donc pas sur la carte de l’appli et ne peuvent pas être recherchées. Attention donc à ne pas confondre avec un Lieu.


Les notes sont généralement employées pour prévenir d’évolution en cours ou récentes, plus généralement tout ce qui n’est plus identique à la photo satellite (nouveau tracé de route, travaux important, mise en impasse d’une route par des plots,...)


Une note peut être de type Lieu (point) ou Zone.


À lire : Note de carte

FR Lieux.PNG
Menu Lieu

Ce menu permet créer un lieu (appelé aussi Point d’Intérêt ou POI).

Il suffit pour cela de choisir une catégorie de lieu afin de le créer.

Une fois le lieu créé, il conviendra de le renseigner correctement


Un lieu peut être de type Point ou Zone.

À lire : Les Lieux




FR Routes.PNG
Menu Route

Raccourci clavier pour créer une route : I

Raccourci clavier pour créer un rond-point : O

Raccourci clavier pour créer une boîte de jonction : J

Ce menu permet de choisir un objet de route afin de le créer.

Une fois l’objet créé, il conviendra de le renseigner correctement.

NOTAS :

  • La création de radar fixe est réservée aux éditeurs de niveaux 5 et 6.
  • Il n’est pas possible de passer d’un type à l’autre. En cas d’erreur de choix, il sera nécessaire d’annuler et refaire l’objet.

À lire : Les Segments

FR Suppr.PNG
Bouton Corbeille

Le bouton Corbeille supprime tout objet sélectionné. Si vous avez sélectionné plusieurs objets (les seuls objets autorisant la suppression multiple étant les segments), une fenêtre de confirmation apparaîtra.

Le bouton Défaire fonctionne sur les objets supprimés. Comme toute modification, les objets ne seront réellement supprimés qu'après enregistrement des modifications avec impossibilité ensuite de revenir en arrière.

Remarque : le raccourci clavier Suppr ne fonctionne qu'avec un seul objet sélectionné. Les suppressions multiples imposent de passer par le bouton Corbeille et de confirmer l'action.

FR Actu.PNG
Bouton Actualiser

Raccourci clavier : Alt+ Shift+R

Cette icône permet d'actualiser l'affichage des calques, ce qui permet de recharger les informations les plus récentes et dans certains cas de résoudre des bugs d'affichage.

Cette méthode de rafraîchissement présente également l'avantage de ne pas réinitialiser toute l'interface WME et donc de ne pas perdre l'historique du Chat en cours.

Fr Undo Redo.PNG
Boutons Défaire et Refaire

Défaire : raccourci clavier: Ctrl+Z

Refaire : Raccourci clavier: Ctrl+ Shift+Z


Le bouton Défaire permet d'annuler tout ou partie des modifications réalisées, non encore sauvegardées.

Le bouton Refaire ré-applique les changements qui ont été précédemment annulés avec le bouton Défaire


IMPORTANT: A partir du moment où vous cliquez sur Enregistrer, si l'opération est validée (aucune erreur ne s'est produite), le bouton Défaire ne permettra plus de revenir en arrière.

FR Enregistrer.PNG
Bouton [Enregistrer]

Raccourci clavier : Ctrl+S

Le bouton Enregistrer a quatre utilités :

  1. Afficher le nombre de modifications en attente de sauvegarde
  2. Enregistrer toutes ces modifications, lorsqu'on clique dessus.
  3. Informer des modifications en attente d’enregistrement
  4. Informer des modifications validées et incorrectes

À chaque modification apportée sur un objet de la carte, le compteur sur le bouton s'incrémente de 1 (Image n°1).

NOTA : Le compteur correspond au nombre de modifications apportées aux objets de la carte. Par exemple, si vous apportez 5 modifications sur un même objet, le compteur affichera bien 5 mais une seule édition sera comptabilisée sur votre compteur de nombre d’éditions.

Lorsque des modifications de la carte ont été faites mais pas encore enregistrées, un passage de la souris sur le bouton permet d’afficher une fenêtre de dialogue affichant la liste des modifications (Image n°2).

Lorsque le bouton est pressé (ou le raccourci clavier utilisé), WME enregistre tous les changements effectués. Une fenêtre de dialogue affiche un récapitulatif des modifications enregistrées (Image n°3). Si une modification est non conforme, un message d’erreur vous donnera un détail du problème rencontré et vous proposera de le corriger. Les éditions conformes sont quant à elles bien enregistrées.

À l’issu de l’enregistrement, le bouton se grisera si toutes les modifications ont été prises en compte, dans le cas contraire, le chiffre affiché correspondra aux nombres de modifications incorrectes et à corriger. Dans ce dernier cas le bouton [Défaire] fonctionne.

Attention, il n'est plus possible de revenir en arrière une fois l'opération de sauvegarde validée.

FR Menu Calques.PNG
FR Menu Options.PNG
Menu Calques

Raccourci clavier : L

Le menu des Calques permet, lorsque l'on passe la souris dessus, d'ouvrir un menu déroulant proposant tous les types de calques disponibles à l'affichage. Les cases cochées dans ce menu correspondent aux calques actifs et visibles. Il existe des raccourcis clavier, indiqués plus bas sur cette page, pour chacun d'entre eux (Image n°1).

« Autre options » permet davantage de choix dans la liste de calques. On y retrouve notamment ceux les moins utilisés comme les problèmes de carte traités ou encore le calque d’édition des noms de villes (Image n°2).

La punaise en haut à droite permet de conserver l’affichage de la liste des calques en permanence, c’est-à-dire même lorsque la souris ne passe plus dessus. Elle est de type ON/OFF.

Les calques sont regroupés sous 4 rubriques principales. La désactivation ou l’activation d’une rubrique permet de masquer ou d’afficher les calques appartenant à la rubrique.

Rubrique « Problèmes »

Cette rubrique comporte 4 calques. Ces calques permettent d’afficher sur la carte l’ensemble des problèmes de carte (UR, MP) et des mises à jour de lieu (PUR).

En activant « plus d’options », il est possible d’afficher ou de masquer les cartes des UR et MP traités.

Rubrique « Lieux et Points d’intérêts »

Cette rubrique comporte 3 calques. Permet au choix d’afficher les lieux résidentiels, les parkings ou tous les autres.

Rubrique « Route »

Cette rubrique comporte 4 calques. Ces calques permettent d’afficher sur la carte les segments et l’ensemble des éléments les affectant.

Rubrique « Affichage »

Cette rubrique comporte 8 calques. Ces calques permettent d’afficher sur la carte des informations additionnelles utiles à l’édition de la carte.

En activant « plus d’options », il est possible d’afficher ou de masquer l’éditeur de nom de ville. Cette option est disponible pour les éditeurs de niveaux 5 et 6.


4. Détails des calques disponibles link to this section

New ap icon yellow.png
New ap icon orange.png
New ap icon red.png

New ap icon green not ident.png
New ap icon green solved.png
Calque « Problèmes > Carte > Problèmes »

Raccourci clavier : Shift+P

Les serveurs de Waze analysent en permanence les traces GPS des utilisateurs pour détecter les anomalies de circulation en regard des segments existants. Ces anomalies (routes manquantes, mauvais sens de circulation, interdiction de tourner...) s'affichent ensuite sur le calque Problèmes de carte pour alerter les éditeurs. Consultez l'article sur les Problèmes de carte pour apprendre comment traiter correctement ce type de situation.

Lorsqu'un problème de carte a été traité et résolu par un éditeur, il disparaît par défaut de l'affichage. Pour permettre de consulter les problèmes qui ont été récemment résolus, vous pouvez utiliser l'option Montrer les fermés présent sous le choix du calque Problèmes de carte. Les problèmes de carte résolus sont de couleur verte. A l'inverse pour les masquer, utilisez l'option Cacher les fermés situé au même endroit.

À lire : MP - Problème de carte

Request pin open-low.png
Request pin open-med.png
Request pin open-high.png

Request pin conversation-notidentified.png
Request pin solved conversation.png
Calque « Problèmes > Carte > Mises à jour »

Raccourci clavier : Shift+U

Les demandes de mise à jour sont des signalements envoyés par les utilisateurs durant leur trajet ou depuis la LiveMap. Ces icônes indiquent l'emplacement précis où l'utilisateur a émis l'erreur. Sauf exception (proximité du domicile, autres raisons techniques,...), une partie du trajet effectué par l'utilisateur apparaît en vert, et si Waze était en mode navigation au moment de l'envoi de l'erreur, l'itinéraire fourni par Waze à l'utilisateur apparaîtra en violet avec le sens de circulation et les icônes correspondant aux instructions générées par la navigation. Consultez l'article sur les Update Requests pour apprendre comment traiter correctement ce type de situation.

Lorsqu'une demande de mise à jour a été traitée et résolue par un éditeur, elle disparaît par défaut de l'affichage. Pour permettre de consulter les demandes qui ont été récemment résolues, vous pouvez utiliser l'option Montrer les fermés présent sous le choix du calque Demande de mise à jour. Les demandes résolues sont de couleur verte. A l'inverse pour les masquer, utilisez l'option Cacher les fermés situé au même endroit.

À lire : UR - Demande de mise à jour

Place update markers.png
Calques « Problèmes > Lieux & points d’intérêt » et « Problèmes > Résidentiel »

Ce calque affiche l'ensemble des demandes de mises à jour de Lieux (appelés "Places" sur l'application) en attente de validation. Les utilisateurs, à partir de leur application mobile, sont invités par Waze à participer à la déclaration de Lieux notables, soit en complétant les informations relatives aux lieux existants (nom, catégorie, horaires d'ouverture, etc.) soit en y adjoignant des photos prises à partir de leur terminal mobile, soit en créant directement un nouveau Lieu. Toutefois, ces mises à jours ne sont ni systématiquement, ni immédiatement reportées dans la Carte et doivent préalablement être validées ou confirmées par les éditeurs.

Voir la page sur le traitement des Demandes de mises à jour des Lieux pour plus d'information.

À lire : PUR - Demande de mise à jour des lieux et Gestion des photos

Calque Lieux.png
Calques Lieux et POI

Raccourci clavier : Shift+L

Les Lieux (encore appelés "points d’intérêts" ou POI) sont destinés à identifier les endroits notables sur la carte. Généralement ils représentent des parcs, des églises, des mairies, des stations-services, des cimetières, des stations de transports en commun, etc.

Les Lieux d'intérêts apparaissent dans WME sous plusieurs formes :

  • Des polygones violets, pour les Lieux déclarés sous la forme de zones,
  • Des ronds violets ( ), pour les Lieux déclarés sous la forme de points précis,
  • Des triangles violets ( ), pour les Lieux résidentiels.

À lire : Les Lieux

Calque Route.png
Calques « Routes »

Raccourci clavier : Shift+R

Les routes correspondent à l'ensemble des rues, allées, chemin, départementales, autoroutes... qui composent la totalité du réseau routier dans Waze. En fonction du niveau de zoom, les types de routes les moins importants n’apparaîtront pas pour éviter de surcharger la carte.

À lire : Les Segments

Calque « Boîtes de jonction »

Raccourci clavier : Shift+B

Les boîtes de jonction permettent de mieux gérer les autorisations de tourner sur des carrefours complexes. Elles apparaissent sous forme de polygone jaune.

À lire : Boite de jonction

Image montrant les icônes de fermeture Calque « Fermetures »

Raccourci clavier : Shift+C

Ce calque affiche les fermetures en cours (en rouge) ou à venir (en gris) sur les routes.

À lire : Fermetures et MTE

Image montrant les icônes des radars Calque « Radars »

Raccourci clavier : Shift+S

Les radars de vitesse, les radars pédagogiques (informant de la présence d'un radar) et les radars feux rouges apparaissent sur ce calque.

À lire : Gestion des zones de contrôles

Aerial skinny.png
Calque « Imagerie satellite »

Raccourci clavier : Shift+I

Affiche une vue satellite de la zone concernée, permettant de visualiser la cohérence entre la cartographie et la réalité du terrain. Waze utilise une vue aérienne fournie par Google. Notez que cette vue est actualisée par Google avec des intervalles de temps assez long, ce qui peut conduire l'affichage d'une image qui n'est plus le reflet de la réalité du terrain. Pour éviter de montrer une vue satellite trop pixelisée, ce calque peut ne pas s'afficher si le niveau de zoom est trop élevé (vue pas assez détaillée pour le niveau de zoom demandé).

Wme3 area managers layer skinny.png
Calque « Gestionnaires de Zone »

Raccourci clavier : Shift+A

Le calque Gestionnaires de Zones (ou Area Managers) affiche des rectangles colorés, contenant le nom d'un Area Manager (AM) et se superposant les uns les autres. Ces zones représentent les zones dans lesquelles chaque AM a des droits d'éditions. Ce calque permet d'identifier puis de contacter l'AM pour lui indiquer un problème que vous avez trouvé dans sa zone mais que vous ne pouvez résoudre car vous n'avez pas les droits nécessaires. Remarque : Le nom de l'Area Manager est affiché au centre de sa zone; Certaines zones étant très grandes, le nom n’apparaît pas toujours sur la portion de la carte que vous consultez.

À lire : Rôle et attributions

Gps tracks straight skinny.png
Calque « Traces GPS »

Raccourci clavier : Shift+G

Ce calque affiche les coordonnées GPS des trajets effectués par les utilisateurs de Waze. Il est utile pour placer assez précisément les routes nouvelles ou modifiées lorsque la vue aérienne n'est pas encore à jour. Les points GPS apparaissent dans WME sous forme de flèches colorées, et cette couleur est déterminée par la direction du trajet. Cela permet de déterminer plus facilement les points GPS isolés, ou les routes ne correspondant pas au trajet réel des véhicules. Occasionnellement, vous pourrez trouver des traces GPS farfelues ou en décalage notable avec ce que vous connaissez de la réalité du terrain. Ceci provient généralement soit d'une imprécision soit d'un décrochage du signal GPS du terminal mobile utilisé.

Editable area skinny.png
Calque « Zones modifiables »

Raccourci clavier : Shift+E

La zone modifiable est déterminée principalement par les trajets effectués avec Waze actif. Les droits de modification sur la carte sont accordés dans un rayon donné autour de ces trajets. Les zones qui ne vous sont pas accessibles en modification apparaissent assombries quand ce calque est actif. Votre zone d'édition autorisée, quant à elle, apparaît normalement. Voir le Guide d'Édition pour plus d'informations.

À lire : Droits d’édition

Live user.png
Calque « Éditeurs connectés »

Raccourci clavier : Shift+V

Ce calque affiche sur la Carte les éditeurs actuellement connectés qui travaillent sur la zone affichée. Ils sont représentés sous la forme de l'icône ci-contre. Le pseudo apparaît lorsqu'on passe la souris sur leur avatar. Leur présence signifie qu'ils sont peut-être en train de faire des modifications à cet endroit. Aussi est-il prudent, avant d'entamer vos travaux, de contacter l'utilisateur en question sur le Chat, pour vous coordonner avec lui.

Image montrant les flèches rouges Calque « Toutes les flèches rouges »

Raccourci clavier : Shift+Z

Alterne l'affichage ou non de la totalités des flèches rouges présentes à l’écran. Cela donne un aperçu général des interdictions de tourner.

Image montrant les commentaires de carte Calque « Commentaires de carte »

Raccourci clavier : Shift+M

Ce calque affiche les notes de carte. Ce sont des annotations sur la carte sous forme de points ou de zones, laissées par les éditeurs à l’intention des autres éditeurs.

À lire : Note de carte

Image montrant les polygones des villes Calque « Villes »

Les limites des villes, automatiquement définies par les segments portant le nom de la ville, apparaissent sous différentes couleurs. Ce calque est utile pour identifier les segments nommés de façon incorrecte (présence du nom de la ville loin de la zone urbaine, provoquant une extension anormale du polygone représentant la ville).

À lire : Changement de nom de commune


5. Zone d'onglets link to this section

Dans la partie gauche de la fenêtre, sous votre nom, se trouve une zone d'information générale contenant des onglets. Lorsque vous sélectionnez un ou plusieurs objets (segment, intersection ou Lieu), cette zone change pour vous permettre l’édition ou la visualisation des informations de ces éléments. Enfin, certains scripts (utilisables sous forme d'extension Chrome ou Firefox) ajoutent des onglets supplémentaires destinés à la gestion de leurs fonctionnalités propres.

Onglets visibles par défaut

Image montrant l'entête et onglets (haut gauche de l'éditeur)


Quand aucun objet n'est sélectionné, seuls 4 onglets sont affichés :

                                                         Image montrant le flux Flux

On y retrouve une liste d’UR, MP et PUR à traiter sur vos zones d’édition, ainsi que des notifications de messages.

Image montrant la liste des trajets Trajets

Ici sont affichés vos derniers trajets. En cliquant sur l’un d’eux, le trajet est affiché sur la carte.

Image montrant la liste des zones gérées Zones

Les zones sont les étendues où vous avez les droits d’éditions. Elles sont générées en roulant ou en faisant une demande de gestionnaire de zone (disponible à partir d’un certain niveau d’éditeur).

En cliquant sur l’une d’elles, la zone est affichée sur la carte.

Image montrant les paramètres * (Paramètres)

Paramètres de l’éditeur. C’est ici que l’on y retrouve notamment la langue de l’éditeur et la mise en unité métrique.


Informations visible avec un/des segment(s) sélectionné(s)

                                Image montrant les détails des informations d'une route Dans la partie gauche de la fenêtre, sous votre nom, se trouve une zone d'information générale contenant des onglets. Lorsque vous sélectionnez un ou plusieurs objets (segment, intersection ou Lieu), cette zone change pour vous permettre l’édition ou la visualisation des informations de ces éléments.

Enfin, certains scripts (utilisables sous forme d'extension Chrome ou Firefox) ajoutent des onglets supplémentaires destinés à la gestion de leurs fonctionnalités propres.


Lorsqu’on sélectionne un ou plusieurs objets (segment, intersection, lieu), la Zone d’onglets laisse place aux propriétés de ces objets.

En premier lieu, on trouve le nombre d'objets sélectionnés, puis leurs informations. L'image ci-dessus montre les informations visibles lorsqu’un segment est sélectionné.

Des détails sur ces paramètres peuvent être trouvés sur dans la rubrique Les Segments.


6. Zone d'affichage de la carte link to this section

Tous les calques sélectionnés dans le menu correspondant (voir plus haut) apparaissent dans la zone d'affichage de la carte. Tous les objets visibles à l'écran sont sélectionnables. Cependant ils ne peuvent être modifiés que si vous avez les droits d'édition nécessaires. Il y a sept zones de contrôle/d'affichage sur la carte :

Disposition de WME.png
Zone Info - Ville.png
Zone Info - Chargement.png
Zone d’information

On retrouve à gauche l'indication du lieu où l'on se trouve (ville et pays). À droite, l'éditeur nous informe de l'état de chargement des calques (routes, points GPS, imagerie satellite, etc...).

Zoom controller.png
Contrôle du zoom

Raccourcis clavier : et

Utilisation possible de la molette de la souris.

Dans le coin inférieur droit, la commande de zoom est un moyen de régler le niveau de zoom de la zone d'affichage de carte. En cliquant sur + vous affichez davantage de détails. Cliquer sur - provoque un zoom arrière et affiche moins de détails.

Wme sv lens blue.gif
Waze sv noview.gif
Waze sv viewavail.gif
Wme streetview directional arrow.gif
StreetView

Pour activer StreetView, faites glisser l'icône du Wazer jaune sur la rue pour laquelle vous souhaitez obtenir les images StreetView de Google.

Lorsque vous faites glisser la lentille sur la carte, elle change de couleur pour indiquer la présence ou non de vue StreetView (rouge non disponible, bleu disponible).

Une fois la lentille déposée sur une rue de la carte où StreetView est disponible, son icône se retrouve munie d'une flèche à l'intérieur qui pointe dans la direction de la vue.

StreetView Garnier.png
En mode StreetView, toutes les opérations d'édition sont disponibles (propriétés du segment, la carte des problèmes et des demandes de mise à jour, numéros de maison, les restrictions prévues, etc.) et le côté droit de la zone d'affichage est maintenant dédié à StreetView. Vous pouvez déplacer l'image dans toutes les directions en faisant glisser l'image avec la souris ou en utilisant les commandes de déplacement en haut à gauche de la fenêtre. La fonction Zoom est également disponible à cet endroit.

Pour se déplacer dans StreetView, utilisez soit les flèches qui apparaissent sur ​​l'image de StreetView au milieu et en bas. Ou vous pouvez faire glisser la lentille sur la carte Waze à l'aide de la petite poignée blanche présente sur l'icône.

Bien que toutes les fonctions d'édition soient disponibles, l’affichage de trop de fonctions (StreetView, fenêtre de Chat, les problèmes de carte ou les demandes de mises jour) réduira considérablement la zone modifiable, à moins d'avoir un très grand écran.

Notez également que la vue StreetView peut dater et ne plus refléter la réalité du terrain. Pour fermer StreetView, cliquer sur le X dans le coin supérieur gauche de sa fenêtre, ou utilisez le raccourci Shift+W

Echelle.png Échelle

Dans le coin inférieur droit se trouve un petit graphique montrant l'échelle actuelle de la zone d'affichage de carte. Dans le tableau ci-contre, les valeurs d'échelle correspondent au niveau de zoom que l'on retrouve dans l'adresse URL (adresse du site) du navigateur. Modifier le niveau de zoom modifie l'échelle affichée.

NIVEAU DE ZOOM ÉCHELLE (EN MÈTRES)
10 2
9 5
8 10
7 10
6 20
5 100
4 100
3 200
2 500
1 1000
Image montrant lon/lat Latitude/Longitude

Dans le coin inférieur droit est affiché la latitude et la longitude du pointeur de la souris sur la carte.

Bouton permalink.png
Permalien

En bas à droite de l’écran se trouve l'icône de création de Permalien (ou Permalink en anglais, souvent abrégé PL sur le forum ou sur le Chat).

Dans l'éditeur, un permalien est une URL utilisée pour amener quelqu'un directement à un endroit spécifique sur la carte. Cette URL contient les informations de latitude, longitude, niveau de zoom, calques visibles, ainsi que tous les objets (routes, jonction, Lieu ou UR) sélectionnés au moment où le permalien a été généré.

Pour créer un permalien, commencez par régler le niveau de zoom, puis sélectionnez le ou les objets que vous souhaitez montrer aux autres utilisateurs (Ctrl + Clic gauche permet de sélectionner plusieurs segments à la fois). Passer ensuite votre souris sur l'icône Permalien, sans cliquer, et utiliser le raccourci Ctrl+C lorsqu'apparaît une info-bulle vous proposant de le faire.

Toutefois, la création de permaliens est soumise à quelques restrictions :

  • On peut sélectionner plusieurs segments mais un seul lieu ou jonction,
  • Les objets sélectionnés doivent être à l'écran, même partiellement, au moment de la génération du permalien, donc attention à vos déplacements de carte lors de la sélection,
  • Il n’est pas possible de créer un permalien pour les UR et MP. Si vous voulez partager un permalien, il vous faudra en créer un sans ces objets,
  • Les emails de réponse à une conversation dans une UR contiennent un permalien comprenant l’objet. Vous pouvez le partager.

Pour les 2 derniers points, afin de rendre votre problème visible auprès du plus grand nombre, il vous faudra fournir des informations complémentaires (capture d'écran par exemple).

Icône de la Livemap Lien vers la Livemap

Entre de l'affichage Latitude / Longitude et l’icône permalien se trouve une icône permettant d’afficher dans un autre onglet la Livemap à l’endroit de la carte où vous vous trouvez avec l’éditeur.

À lire : Livemap / Carte Temps Réel

Icône mode visible caché du chat Chat

Cette icône permet d'afficher ou de masquer la fenêtre de Chat (messagerie instantanée) intégrée à l'interface de Waze Map Editor. Elle vous permet de dialoguer avec les éditeurs actuellement connectés et, par exemple, obtenir de l'aide en direct. Consultez l'article sur le Chat pour découvrir les détails de cet outil.


7. Se déplacer sur la carte link to this section

Vous disposez de plusieurs solutions pour déplacer, zoomer et recadrer la carte sur la zone qui vous intéresse :

  • Déplacez-vous sur la carte en cliquant et glissant (clic & drag) sur ​​la carte elle-même
  • Utilisez les touches fléchées du clavier ( )


Il y a cinq façons de zoomer sur la carte :

  1. Avec la commande de zoom sur le coin supérieur gauche de la carte. Vous pouvez faire glisser le curseur (vers le haut ou vers le bas), ou cliquer sur les boutons + et -.
  2. En utilisant les raccourcis claviers : et
  3. En double-cliquant sur n'importe quel point sur ​​la carte, le zoom descendra d'un niveau et centrera la carte sur ce point.
  4. En utilisant la molette de votre souris (molette-haut augmente le zoom et molette-bas le diminue).
  5. En tenant la touche Shift enfoncée, sélectionnez une zone sur la carte. L'affichage s'ajustera sur la zone sélectionnée.
Zoom drag drop.png


8. Raccourcis clavier link to this section


Il existe un ensemble de raccourcis clavier, disponible lorsque vous utilisez WME, vous permettant de réaliser les actions les plus courantes de manière rapide, surtout si vous préférez l'utilisation du clavier à celle de la souris.

Personnalisation des raccourcis

Vous trouverez ci-dessous, les raccourcis clavier par défaut. Vous pouvez personnaliser certains de ces raccourcis clavier en affichant la fenêtre d'aide sur les raccourcis (en bas de la zone d'onglets ou en utilisant la touche ?. Sélectionnez en un et appuyez ensuite sur la touche (ou combinaison de touches avec Shift, Alt,...) de votre clavier que vous souhaitez utiliser en remplacement du raccourci par défaut. Ceci n'a d'effet que sur le navigateur utilisé et sur l'ordinateur utilisé (les raccourcis personnalisés ne sont pas stockés sur le serveur, donc vous devrez répéter l'opération sur chaque ordinateur et chaque navigateur que vous utiliserez).

Liste des raccourcis par défaut

Raccourci Description
General
F Sélectionne la zone de recherche dans la barre d'outils
?
Shift+/
Shift+-
Shift+~
Shift+ù
Affiche la fenêtre des raccourcis clavier
Ctrl+S Sauvegarde les modifications réalisées
Delete Supprime l'objet unique sélectionné (segment, intersection, Lieu). Pour supprimer plusieurs objets selectionnés, vous devez utiliser le bouton Supprimer (Corbeille) situé dans la barre d'outils et confirmer la suppression multiple.
Esc Désélectionne tous les objets
Alt+ Shift+R Actualise l'affichage de tous les calques visibles (rafraîchissement de l'affichage sans utiliser un permalien, ce qui préserve l'historique de la fenêtre de Chat)
Ajout d'objets
G Ajoute une nouvelle Station Essence
I Ajoute un nouveau segment de route
O Ajoute un nouveau rond-point
P Ajoute une nouvelle zone de stationnement (parking)
U Ajoute une nouveau Lieu notable sous la forme d'une zone
Y Ajoute une nouveau Lieu notable sous la forme d'un point précis
Edition des segments
D Supprime le noeud de géométrie situé sous le pointeur de la souris
E Lorsqu'au moins un segment est sélectionné, cela active le mode édition de l'adresse (pays, ville, rue) du ou des segments
H Lorsqu'un seul segment est sélectionné, cela active le mode édition des numéros de rue de ce segment
M Active ou désactive le mode de multi-sélection. Par défaut, pour sélectionner plusieurs segments, vous devez maintenir appuyé la touche Ctrl. Quand ce mode est actif, chaque sélection d'un nouveau segment s'ajoute à la précédente sélection sans avoir à maintenir la touche Ctrl appuyée.
R Change le sens de circulation des segments sélectionnés pour, successivement, chacun de ces choix : Sens unique (A->B), Sens unique (B->A) et Double-sens (↔).Ne fonctionne que si tous les segments sélectionnés ont le même sens de circulation
T Lorsqu'au moins un segment est sélectionné, affiche la boite de dialogue pour le paramétrage des restrictions programmées
Ctrl+A Sélectionne toute la rue : Lorsqu'un segment est sélectionné (ou plusieurs segments de la même rue), ce raccourci étend la sélection l'ensemble des segments qui composent cette rue (en se basant sur le nom de la rue et le nom de la ville)
Ctrl+Z Annule la dernière modification non encore sauvegardée
Ctrl+ Shift+Z
Ctrl+ Shift+Y
Refait la modification qui vient d'être annulée
Ctrl+ Augmente l'élévation du segment sélectionné (ou des segments de même élévation sélectionnés)
Ctrl+ Diminue l'élévation du segment sélectionné (ou des segments de même élévation sélectionnés)
Intersections et Flèches
A
ArrowTrans1.png

ArrowTrans2.png
Alterne l'affichage transparent ou opaque des flèches de changement de direction (autorisation/interdiction) de manière que vous puissiez cliquer sur des objets situés en dessous d'elles. Souvent les éditeurs débutants tapent par mégarde sur la touche A et s'étonnent de ne plus pouvoir sélectionner ces flèches.
Q Interdit tous les changements de direction au niveau de l'intersection préalablement sélectionnée, ce qui passe toutes les flèches de changement de direction au rouge
W Autorise tous les changements de direction au niveau de l'intersection préalablement sélectionnée, ce qui passe toutes les flèches de changement de direction au vert. (Pensez à consulter l'article sur les "Soft Turn".)
S
ArrowSpread2.png


ArrowSpread1.png
Active ou désactive l'affichage distinct des flèches d'autorisation/interdiction de changement de direction. L'affichage distinct décale l'affichage des flèches de manière à ce qu'elles ne se chevauchent pas, permettant ainsi de les sélectionner plus facilement.
Shift+Z
ArrowShowAll1.png


ArrowShowAll2.png
Active ou désactive l'affichage de TOUTES les flèches d'interdiction de changement de direction (rouges) existantes sur l'ensemble des segments présent dans la zone d'affichage de la carte. Si ce mode est actif, aucune flèche verte ne s'affiche.
Affichage et Calques
Shift+A Affiche ou masque le calque des Area Managers
Shift+C Affiche ou masque le calque des Villes
Shift+E Affiche ou masque le calque des Zones Modifiables
Shift+F Active ou désactive le mode plein-écran
Shift+G Affiche ou masque le calque des Traces GPS
Shift+I Affiche ou masque le calque de l'Imagerie Satellite
Shift+L Affiche ou masque le calque des Lieux notables (zones et points)
Shift+V Affiche ou masque le calque des Live Users
Shift+P Affiche ou masque le calque de mise à jour des Places
Shift+R Affiche ou masque le calque des Routes
Shift+S Affiche ou masque le calque des Radars
Shift+U Affiche ou masque le calque des Demande de mise à jour (Update Requests)
Shift+U Affiche ou masque le calque des Update Requests (Demande de mise à jour)
Shift+W Ferme la fenêtre Streetview
Alt+C Affiche ou masque la fenêtre du Chat
Alt+ Shift+R Actualise l'affichage de tous les calques visibles (rafraîchissement de l'affichage sans utiliser un permalien, ce qui préserve l'historique de la fenêtre de Chat)
Shift+ Augmente le Zoom sur l'affichage
Shift+ Diminue le Zoom sur l'affichage
Déplace la carte dans les 4 directions

Source avec images