Difference between revisions of "Symbian app problems"

From Wazeopedia
m
(Updated problem with physical keyboard on N97)
Line 5: Line 5:
 
!Models affected
 
!Models affected
 
!Status
 
!Status
 +
|-
 +
|2.0
 +
| Shift and symbol keys on the N97 physical keyboard are not responding. Waze just enters the default sign for the key pressed
 +
| Nokia N97
 +
| Present in 2.0
 
|-
 
|-
 
| 1.9
 
| 1.9

Revision as of 21:49, 14 October 2010

Waze version Problem Models affected Status
2.0 Shift and symbol keys on the N97 physical keyboard are not responding. Waze just enters the default sign for the key pressed Nokia N97 Present in 2.0
1.9 Starting another app that uses the internet closes Waze Nokia 5800 S60v5 Not confirmed to be a problem in Waze 2.0. Memory limitation?
2.0 Language support not working N95
2.0 App display larger than screen size N95
2.0 Groups does not work Many models Group information uses the browser. May be memory limitations.
1.9.99.301 Search for locations does not work - cannot type in the search field E73 Not confirmed to be a problem in Waze 2.0
2.0 Setting option to disable backlight does not work E71, N97, N82
1.7.2.11 Switching data connection takes a long time 5800 Not confirmed to be a problem in Waze 2.0
1.4.3.8 Physical keyboard of N97 is not responding (when installing the touch screen version) N97 Not confirmed to be a problem in Waze 2.0
1.7.1.3 Keyboard too sensitive. Increase spacing of keyboard letters in landscape mode 5800 Not confirmed to be a problem in Waze 2.0
1.7.1.3 get 2 routes with no description. A track error detection, the two routes have the same description and its written in gibberish. http://www.waze.co.il/forum/download/file.php?id=307 E52 Not confirmed to be a problem in Waze 2.0
1.7.2.11 Camera starts with Waze which consumes a lot of battery. If you send Waze to the background, you can't use the camera 5800 Not confirmed to be a problem in Waze 2.0
1.7.1.3 Very long installation time E65, N85, N86, E71 Not confirmed to be a problem in Waze 2.0
1.7.1.3 Waze icon appears as a blank box when you move it to the background. Then when trying to switch between the different apps that are open, will take you back to Waze. E65, N73 Most likely related to an old Symbian version